CVE ID:

CVE-2018-9997

Details:

Cross-site scripting (XSS) vulnerability in mail compose in Open-Xchange OX App Suite before 7.6.3-rev31, 7.8.x before 7.8.2-rev31, 7.8.3 before 7.8.3-rev41, and 7.8.4 before 7.8.4-rev28 allows remote attackers to inject arbitrary web script or HTML via the data-target attribute in an HTML page with data-toggle gadgets.

References:

FULLDISC:20180702 Open-Xchange Security Advisory 2018-07-02
:http://seclists.org/fulldisclosure/2018/Jul/12
SECTRACK:1041213
:http://www.securitytracker.com/id/1041213

ZeroDayLab Assigned Tags:

WEB BASED ATTACK
REMOTE
CROSS SITE SCRIPTING - What is Cross Site Scripting?
INJECTION ATTACK