CVE ID:

CVE-2019-5716

Details:

In Wireshark 2.6.0 to 2.6.5, the 6LoWPAN dissector could crash. This was addressed in epan/dissectors/packet-6lowpan.c by avoiding use of a TVB before its creation.

References:

MLIST:[debian-lts-announce] 20190128 [SECURITY] [DLA 1645-1] wireshark security update
:https://lists.debian.org/debian-lts-announce/2019/01/msg00022.html
:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=15217
:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=2b2eea1793dbff813896e1ae9dff1bedb39ee010
:https://www.wireshark.org/security/wnpa-sec-2019-01.html
BID:106482
:http://www.securityfocus.com/bid/106482

ZeroDayLab Assigned Tags:

CRASH