CVE ID:

CVE-2019-5717

Details:

In Wireshark 2.6.0 to 2.6.5 and 2.4.0 to 2.4.11, the P_MUL dissector could crash. This was addressed in epan/dissectors/packet-p_mul.c by rejecting the invalid sequence number of zero.

References:

MLIST:[debian-lts-announce] 20190128 [SECURITY] [DLA 1645-1] wireshark security update
:https://lists.debian.org/debian-lts-announce/2019/01/msg00022.html
:https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=15337
:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=bf9272a92f3df1e4ccfaad434e123222ae5313f7
:https://www.wireshark.org/security/wnpa-sec-2019-02.html
BID:106482
:http://www.securityfocus.com/bid/106482

ZeroDayLab Assigned Tags:

CRASH