CVE ID:

CVE-2019-5882

Details:

Irssi 1.1.x before 1.1.2 has a use after free when hidden lines are expired from the scroll buffer.

References:

:https://github.com/irssi/irssi/pull/948
:https://irssi.org/NEWS/#v1-1-2
:https://irssi.org/security/irssi_sa_2019_01.txt
UBUNTU:USN-3862-1
:https://usn.ubuntu.com/3862-1/