CVE ID:

CVE-2019-7698

Details:

An issue was discovered in AP4_Array::EnsureCapacity in Core/Ap4Array.h in Bento4 1.5.1-627. Crafted MP4 input triggers an attempt at excessive memory allocation, as demonstrated by mp42hls, a related issue to CVE-2018-20095.

References:

:https://github.com/axiomatic-systems/Bento4/issues/354