CVE ID:

CVE-2019-7720

Details:

taocms through 2014-05-24 allows eval injection by placing PHP code in the install.php db_name parameter and then making a config.php request.

References:

:https://github.com/taogogo/taocms/issues/1

ZeroDayLab Assigned Tags:

INJECTION ATTACK