CVE ID:

CVE-2019-9978

Details:

The social-warfare plugin before 3.5.3 for WordPress has stored XSS via the wp-admin/admin-post.php?swp_debug=load_options swp_url parameter, as exploited in the wild in March 2019. This affects Social Warfare and Social Warfare Pro.

References:

:https://blog.sucuri.net/2019/03/zero-day-stored-xss-in-social-warfare.html
:https://twitter.com/warfareplugins/status/1108852747099652099
:https://wordpress.org/plugins/social-warfare/#developers
:https://www.cybersecurity-help.cz/vdb/SB2019032105
:https://www.pluginvulnerabilities.com/2019/03/21/full-disclosure-of-settings-change-persistent-cross-site-scripting-xss-vulnerability-in-social-warfare/
:https://www.wordfence.com/blog/2019/03/unpatched-zero-day-vulnerability-in-social-warfare-plugin-exploited-in-the-wild/

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?