Latest Vulnerabilities and Exploits



CVE ID:

CVE-2021-3028

Details:

git-big-picture before 1.0.0 mishandles ' characters in a branch name, leading to code execution.

References:

:https://github.com/git-big-picture/git-big-picture/pull/27
:https://github.com/git-big-picture/git-big-picture/pull/62
:https://github.com/git-big-picture/git-big-picture/releases/tag/v1.0.0