Latest Vulnerabilities and Exploits



CVE ID:

CVE-2021-3382

Details:

Stack buffer overflow vulnerability in gitea 1.9.0 through 1.13.1 allows remote attackers to cause a denial of service (crash) via vectors related to a file path.

References:

:https://github.com/go-gitea/gitea/pull/14390

ZeroDayLab Assigned Tags:

CRASH
BUFFER OVERFLOW
REMOTE
DOS