Latest Vulnerabilities and Exploits



CVE ID:

CVE-2021-3396

Details:

OpenNMS Meridian 2016, 2017, 2018 before 2018.1.25, 2019 before 2019.1.16, and 2020 before 2020.1.5, Horizon 1.2 through 27.0.4, and Newts <1.5.3 has Incorrect Access Control, which allows local and remote code execution using JEXL expressions.

References:

:https://www.opennms.com/en/blog/2021-02-16-cve-2021-3396-full-security-disclosure/
:https://www.opennms.com