Latest Vulnerabilities and Exploits



CVE ID:

CVE-2021-3410

Details:

A flaw was found in libcaca v0.99.beta19. A buffer overflow issue in caca_resize function in libcaca/caca/canvas.c may lead to local execution of arbitrary code in the user context.

References:

:https://bugzilla.redhat.com/show_bug.cgi?id=1928437
:https://bugzilla.redhat.com/show_bug.cgi?id=1928437
:https://github.com/cacalabs/libcaca/issues/52
:https://github.com/cacalabs/libcaca/issues/52

ZeroDayLab Assigned Tags:

BUFFER OVERFLOW