Latest Vulnerabilities and Exploits



CVE ID:

CVE-2021-3479

Details:

There's a flaw in OpenEXR's Scanline API functionality in versions before 3.0.0-beta. An attacker who is able to submit a crafted file to be processed by OpenEXR could trigger excessive consumption of memory, resulting in an impact to system availability.

References:

:https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=25370
:https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=25370
:https://bugzilla.redhat.com/show_bug.cgi?id=1939149
:https://bugzilla.redhat.com/show_bug.cgi?id=1939149