Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23106

Details:

Jenkins Configuration as Code Plugin 1.55 and earlier used a non-constant time comparison function when validating an authentication token allowing attackers to use statistical methods to obtain a valid authentication token.

References:

:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2141
:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2141
MLIST:[oss-security] 20220112 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/01/12/6