Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23108

Details:

Jenkins Badge Plugin 1.9 and earlier does not escape the description and does not check for allowed protocols when creating a badge, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.

References:

:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2547
:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2547
MLIST:[oss-security] 20220112 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/01/12/6

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?