Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23110

Details:

Jenkins Publish Over SSH Plugin 1.22 and earlier does not escape the SSH server name, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Overall/Administer permission.

References:

:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2287
:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2287
MLIST:[oss-security] 20220112 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/01/12/6

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?