Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23111

Details:

A cross-site request forgery (CSRF) vulnerability in Jenkins Publish Over SSH Plugin 1.22 and earlier allows attackers to connect to an attacker-specified SSH server using attacker-specified credentials.

References:

:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2290
:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2290
MLIST:[oss-security] 20220112 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/01/12/6

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?