Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23114

Details:

Jenkins Publish Over SSH Plugin 1.22 and earlier stores password unencrypted in its global configuration file on the Jenkins controller where it can be viewed by users with access to the Jenkins controller file system.

References:

:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2291
:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2291
MLIST:[oss-security] 20220112 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/01/12/6