Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23115

Details:

Cross-site request forgery (CSRF) vulnerabilities in Jenkins batch task Plugin 1.19 and earlier allows attackers with Overall/Read access to retrieve logs, build or delete a batch task.

References:

:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-1025
:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-1025
MLIST:[oss-security] 20220112 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/01/12/6

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?