Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23118

Details:

Jenkins Debian Package Builder Plugin 1.6.11 and earlier implements functionality that allows agents to invoke command-line `git` at an attacker-specified path on the controller, allowing attackers able to control agent processes to invoke arbitrary OS commands on the controller.

References:

:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2546
:https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2546
MLIST:[oss-security] 20220112 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/01/12/6