Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-23132

Details:

During Zabbix installation from RPM, DAC_OVERRIDE SELinux capability is in use to access PID files in [/var/run/zabbix] folder. In this case, Zabbix Proxy or Server processes can bypass file read, write and execute permissions check on the file system level

References:

:https://support.zabbix.com/browse/ZBX-20341
:https://support.zabbix.com/browse/ZBX-20341