Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-34207

Details:

A cross-site request forgery (CSRF) vulnerability in Jenkins Beaker builder Plugin 1.10 and earlier allows attackers to connect to an attacker-specified URL.

References:

:https://www.jenkins.io/security/advisory/2022-06-22/#SECURITY-2248
:https://www.jenkins.io/security/advisory/2022-06-22/#SECURITY-2248
MLIST:[oss-security] 20220622 Multiple vulnerabilities in Jenkins and Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/06/22/3

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?