Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-34298

Details:

The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."

References:

:https://github.com/OpenIdentityPlatform/OpenAM/compare/14.6.5...14.6.6
:https://github.com/OpenIdentityPlatform/OpenAM/pull/514
:https://github.com/OpenIdentityPlatform/OpenAM/releases/tag/14.6.6