Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-34299

Details:

There is a heap-based buffer over-read in libdwarf 0.4.0. This issue is related to dwarf_global_formref_b.

References:

:https://github.com/davea42/libdwarf-code/commit/7ef09e1fc9ba07653dd078edb2408631c7969162
:https://github.com/davea42/libdwarf-code/issues/119

ZeroDayLab Assigned Tags:

BUFFER OVER-READ