Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-34300

Details:

In tinyexr 1.0.1, there is a heap-based buffer over-read in tinyexr::DecodePixelData.

References:

:https://github.com/syoyo/tinyexr/issues/167

ZeroDayLab Assigned Tags:

BUFFER OVER-READ