Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-34305

Details:

In Apache Tomcat 10.1.0-M1 to 10.1.0-M16, 10.0.0-M1 to 10.0.22, 9.0.30 to 9.0.64 and 8.5.50 to 8.5.81 the Form authentication example in the examples web application displayed user provided data without filtering, exposing a XSS vulnerability.

References:

:https://lists.apache.org/thread/k04zk0nq6w57m72w5gb0r6z9ryhmvr4k
:https://lists.apache.org/thread/k04zk0nq6w57m72w5gb0r6z9ryhmvr4k
MLIST:[oss-security] 20220623 -2022-34305: Apache Tomcat: XSS in examples web application
:http://www.openwall.com/lists/oss-security/2022/06/23/1

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?