Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-37008

Details:

The recovery module has a vulnerability of bypassing the verification of an update package before use. Successful exploitation of this vulnerability may affect system stability.

References:

:https://consumer.huawei.com/en/support/bulletin/2022/8/
:https://consumer.huawei.com/en/support/bulletin/2022/8/
:https://device.harmonyos.com/en/docs/security/update/security-bulletins-phones-202208-0000001363876177
:https://device.harmonyos.com/en/docs/security/update/security-bulletins-phones-202208-0000001363876177