Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-37024

Details:

Zoho ManageEngine OpManager, OpManager Plus, OpManager MSP, Network Configuration Manager, NetFlow Analyzer, and OpUtils before 2022-07-29 through 2022-07-30 ( 125658, 126003, 126105, and 126120) allow authenticated users to make database changes that lead to remote code execution.

References:

:https://www.manageengine.com/itom/advisory/cve-2022-37024.html