Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-37398

Details:

A stack-based buffer overflow vulnerability was found inside ADM when using WebDAV due to the lack of data size validation. An attacker can exploit this vulnerability to run arbitrary code. Affected ADM versions include: 3.5.9.RUE3 and below, 4.0.5.RVI1 and below as well as 4.1.0.RJD1 and below.

References:

:https://www.asustor.com/security/security_advisory_detail?id=12
:https://www.asustor.com/security/security_advisory_detail?id=12

ZeroDayLab Assigned Tags:

BUFFER OVERFLOW