Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-37452

Details:

Exim before 4.95 has a heap-based buffer overflow for the alias list in host_name_lookup in host.c when sender_host_name is set.

References:

:https://github.com/Exim/exim/commit/d4bc023436e4cce7c23c5f8bb5199e178b4cc743
:https://github.com/Exim/exim/compare/exim-4.94...exim-4.95
:https://github.com/Exim/exim/wiki/EximSecurity
:https://github.com/ivd38/exim_overflow
:https://www.exim.org/static/doc/security/
:https://www.openwall.com/lists/oss-security/2022/08/06/8

ZeroDayLab Assigned Tags:

BUFFER OVERFLOW
HEAP OVERFLOW