Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-40674

Details:

libexpat before 2.4.9 has a use-after-free in the doContent function in xmlparse.c.

References:

:https://github.com/libexpat/libexpat/pull/629
:https://github.com/libexpat/libexpat/pull/640