Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-40755

Details:

JasPer 3.0.6 allows denial of service via a reachable assertion in the function inttobits in libjasper/base/jas_image.c.

References:

:https://github.com/jasper-software/jasper/issues/338

ZeroDayLab Assigned Tags:

DOS