Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-45400

Details:

Jenkins JAPEX Plugin 1.7 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.

References:

:https://www.jenkins.io/security/advisory/2022-11-15/#SECURITY-2941
:https://www.jenkins.io/security/advisory/2022-11-15/#SECURITY-2941
MLIST:[oss-security] 20221115 Multiple vulnerabilities in Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/11/15/4