Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-45401

Details:

Jenkins Associated Files Plugin 0.2.1 and earlier does not escape names of associated files, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.

References:

:https://www.jenkins.io/security/advisory/2022-11-15/#SECURITY-2947
:https://www.jenkins.io/security/advisory/2022-11-15/#SECURITY-2947
MLIST:[oss-security] 20221115 Multiple vulnerabilities in Jenkins plugins
:http://www.openwall.com/lists/oss-security/2022/11/15/4

ZeroDayLab Assigned Tags:

CROSS SITE SCRIPTING - What is Cross Site Scripting?