Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-45462

Details:

Alarm instance management has command injection when there is a specific command configured. It is only for logged-in users. We recommend you upgrade to version 2.0.6 or higher

References:

:https://lists.apache.org/thread/2f126y32bf1v3mvxkdgt2jr5j3l1t01w
:https://lists.apache.org/thread/2f126y32bf1v3mvxkdgt2jr5j3l1t01w
MLIST:[oss-security] 20221123 -2022-45462: Apache DolphinScheduler prior to 2.0.5 have command execution vulnerability
:http://www.openwall.com/lists/oss-security/2022/11/23/1

ZeroDayLab Assigned Tags:

INJECTION ATTACK