Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-45529

Details:

AeroCMS v0.0.1 was discovered to contain a SQL Injection vulnerability via the post_category_id parameter at \admin\includes\edit_post.php. This vulnerability allows attackers to access database information.

References:

:https://github.com/rdyx0//blob/master/AeroCMS/AeroCMS-v0.0.1-SQLi/edit_post_post_category_id_sql_injection/edit_post_post_category_id_sql_injection.md
:https://rdyx0.github.io/2018/09/05/AeroCMS-v0.0.1-SQLi%20edit_post_post_category_id_sql_injectin/

ZeroDayLab Assigned Tags:

INJECTION ATTACK
SQL INJECTION