Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-45872

Details:

iTerm2 before 3.4.18 mishandles a DECRQSS response.

References:

:https://iterm2.com/downloads.html