CVE ID:

CVE-2017-9990

Details:

Stack-based buffer overflow in the color_string_to_rgba function in libavcodec/xpmdec.c in FFmpeg 3.3 before 3.3.1 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted file.

References:

:https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=1466
:https://github.com/FFmpeg/FFmpeg/commit/cb243972b121b1ae6b60a78ff55a0506c69f3879

ZeroDayLab Assigned Tags:

CRASH
BUFFER OVERFLOW
APPLICATION CRASH
UNSPECIFIED
DOS
REMOTE