Latest Vulnerabilities and Exploits



CVE ID:

CVE-2021-44150

Details:

The client in tusdotnet through 2.5.0 relies on SHA-1 to prevent spoofing of file content.

References:

:https://github.com/tusdotnet/tusdotnet/issues/157

ZeroDayLab Assigned Tags:

SPOOFED ATTACK