Latest Vulnerabilities and Exploits



CVE ID:

CVE-2022-37315

Details:

graphql-go (aka GraphQL for Go) through 0.8.0 has infinite recursion in the type definition parser.

References:

:https://github.com/graphql-go/graphql/issues/637